Clicky

SketchUp to Max: Curves problem
Results 1 to 6 of 6

Thread: SketchUp to Max: Curves problem

  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    8

    Default SketchUp to Max: Curves problem

    Hello guys.

    A couple of moths ago I discovered this wonderful tutorial: http://www.ronenbekerman.com/making-...t-dusk-part-1/

    Since then, I've been trying to use the same workflow. However, I've came across that when a 3ds file from SketchUp is imported in max, all curves are not smooth any more.

    Do you guys know how to solve this problem?

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Administrator bakbek's Avatar
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    1,360

    Default

    Can you show us the problem with a screen capture?

  4. #3
    Junior Member
    Join Date
    Jun 2014
    Posts
    8

    Default

    Quote Originally Posted by bakbek View Post
    Can you show us the problem with a screen capture?
    This is screen picture.
    Attached Images Attached Images  

  5. #4
    Junior Member 3Dfabrique's Avatar
    Join Date
    Dec 2014
    Location
    France
    Posts
    4

    Default

    Hi

    from what I can see this looks like a smoothing problem in max. To fix this you need to select the curved object then goto the modifier stack / select / polygon, and slect all the polygons that have this smoothing problem.
    Once you've done this, at the bottom of the stack you'll find "Polygon: Smoothing Groups". You need to click on the button that says "Auto Smooth".
    Re-render you image - the curves should now look smooth.

    hope that helps :-)

  6. #5
    Junior Member
    Join Date
    Jun 2014
    Posts
    8

    Default

    Quote Originally Posted by 3Dfabrique View Post
    Hi

    from what I can see this looks like a smoothing problem in max. To fix this you need to select the curved object then goto the modifier stack / select / polygon, and slect all the polygons that have this smoothing problem.
    Once you've done this, at the bottom of the stack you'll find "Polygon: Smoothing Groups". You need to click on the button that says "Auto Smooth".
    Re-render you image - the curves should now look smooth.

    hope that helps :-)
    I've tried that, but doesn't seem to work. Thanks.

  7. #6
    Junior Member
    Join Date
    Aug 2014
    Location
    Montreal
    Posts
    10

    Default

    Hi,

    Did you just smoothed them? You have to change the segment number in sketchup entity info panel to get nice result in max.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •