Clicky

White blotches in render (Vray for Rhino)
Results 1 to 3 of 3

Thread: White blotches in render (Vray for Rhino)

  1. #1
    Junior Member
    Join Date
    Aug 2014
    Posts
    1

    Default White blotches in render (Vray for Rhino)

    I have a problem with a render I'm doing, there's white blotches in two particular places of the rendering. I have tried remaking the surfaces and changing materials as well as using the default material, but the blotches remain in the same places no matter what, so the problems should be in the settings and not the model.

    I'm using GI and a vray sun, no interior lights.

    Picture of the scene: http://i.imgur.com/ZVZyd60.jpg
    Sun settings: http://i.imgur.com/FCa5saF.png
    Some of the other settings: http://i.imgur.com/VmlpJ5e.jpg

    Would be very thankful for any help!

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Junior Member
    Join Date
    Oct 2015
    Posts
    9

    Default

    It really looks like you have a plane light vertically placed on that spot...

  4. #3
    Junior Member
    Join Date
    Mar 2014
    Location
    Ličge, Belgium
    Posts
    2

    Default

    Is it possible you have a vray dirt on the ceiling ?
    If that's the case you need to check the "work with transparency".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •