Clicky

hdri light dots - Page 2
Page 2 of 2 FirstFirst 12
Results 13 to 17 of 17

Thread: hdri light dots

  1. #13
    Administrator bakbek's Avatar
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    1,360

    Default

    Point taken... I'll try to make these more visible and open to suggestions anytime.

    RB

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

  3. #14
    Junior Member
    Join Date
    Sep 2011
    Location
    Munich
    Posts
    17

    Default

    Sorry, I have not seen that people are still replying to my thread. I did not get an email that there are replys to it. I have to check my settings for notifications. So I apologize for not replying.
    I solved the problem. I put a vray light as skylight portal (simple mode) in the window opening and increased the subdivs of the Light cache and the dots were gone. So, a very simple solution.

    BR Alex

  4. #15
    Junior Member
    Join Date
    Jul 2011
    Location
    Mexicali
    Posts
    4

    Default

    I think is the bump map on the wal material, maybe is to strong, or maybe your material reflection subdivisions are to low, because i see that the issue is only on the wall, so it must be something related to the wall material, but even then i think that for an interior shot is better to not use hdri, because you always wil need a lot of subdivisions to get rid of those kind of artifacts and shadows noise. or may be you could have a vraysun hidden as a result of a material import from another scene. check that out.

  5. #16
    Junior Member
    Join Date
    Oct 2013
    Posts
    22

    Default

    View The free tutorial of The Vray settings in http://grantwarwick.net/course/mastering-vray/ it changed my workflow completely and it works perfect. To sum up: always use renderelements to see where The problems are and then change it.

  6. #17
    Junior Member
    Join Date
    Aug 2012
    Posts
    2

    Default

    Hey, snoeds!

    I have no idea why, but I just encountered this issue, and after long hours of testing I realized that if you thick the "store with irradiance map" option within the skylight portal the problem is then solved, eliminating all noise.

    Hope it helps

    Cheers!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •