Clicky

The Museum / Maxwell Render Challenge - Information & Terms. - Page 19
Page 19 of 20 FirstFirst ... 917181920 LastLast
Results 217 to 228 of 234

Thread: The Museum / Maxwell Render Challenge - Information & Terms.

  1. #217
    Senior Member
    Join Date
    Dec 2009
    Posts
    399

    Default

    I read somewhere (but where?) that we should only upload jpgs.
    Visit my blog

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #218
    Junior Member Dukkehus's Avatar
    Join Date
    Jun 2012
    Location
    Copenhagen, Denmark
    Posts
    23

    Default

    Quote Originally Posted by BBB3 View Post
    I read somewhere (but where?) that we should only upload jpgs.
    Thanks,

    Will do :-)

  4. #219
    Junior Member Prof4D's Avatar
    Join Date
    Feb 2010
    Posts
    14

    Default The Museum

    I have today sent you archive on the address [email protected]
    Thank you for help.

  5. #220
    Member valdesfdo's Avatar
    Join Date
    Jun 2012
    Location
    Mexico city
    Posts
    33

    Default

    I have the confimation too,, thanx Ronen

  6. #221
    Member
    Join Date
    Jun 2012
    Posts
    46

    Default

    Sent extras images without any problems. Feedback form still doesn't work for my part, even with chrome (vers. 21.0).
    Besides, I want to change the title of my thread with my full name as asked but I don't know where to edit it.

    Thank you Ronen for this challenge, it was a really great experience. I have now to explore this forum but before I'll take a vacation

  7. #222
    Senior Member
    Join Date
    Nov 2010
    Location
    Italy
    Posts
    118

    Default

    Final images uploaded without errors, but still not received any email confirmation.. It's ok?

    I have the same problem with the feedback form. I'm using the latest version of Chrome.

  8. #223
    Junior Member
    Join Date
    Jun 2012
    Location
    Chicago, IL
    Posts
    7

    Default

    Ronen,

    I have not receive any confirmation from the upload(main images plus 2 extras), could you check please?

    also i like to add a link to a multilight video and interactive applet to my post, i did not see any info about that in the rules, is that ok?

    thanks,
    Guillermo Leal.

  9. #224
    Administrator bakbek's Avatar
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    1,360

    Default

    Quote Originally Posted by Giona4 View Post
    Final images uploaded without errors, but still not received any email confirmation.. It's ok?

    I have the same problem with the feedback form. I'm using the latest version of Chrome.
    Got it! best of luck to you

  10. #225
    Administrator bakbek's Avatar
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    1,360

    Default

    Quote Originally Posted by gmlealll View Post
    Ronen,

    I have not receive any confirmation from the upload(main images plus 2 extras), could you check please?

    also i like to add a link to a multilight video and interactive applet to my post, i did not see any info about that in the rules, is that ok?

    thanks,
    Guillermo Leal.
    Got it! best of luck to you

  11. #226
    Administrator bakbek's Avatar
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    1,360

    Default

    Sorry about that Feedback Form Bug, still not sure what is the reason for this as it is the same system as the other forms... There will be time for feedback pass the deadline too so no rush on this one.

  12. #227
    Administrator bakbek's Avatar
    Join Date
    Dec 2009
    Location
    Israel
    Posts
    1,360

    Default

    Anyone feels his going to miss the deadline on the last minute? Don't give up before you email me about it to ronen (at) polytown.com so I can help out.

  13. #228
    Member
    Join Date
    Jan 2010
    Location
    Chicago, IL
    Posts
    46

    Default

    I just tried to post, looked like it was uploading but then says "Could not open socket" (nothing else)

    edit #2: just tried again and it went successfully to the feedback page. Could you confirm just to be sure that you got them? thanks!
    Last edited by egmehl; 08-15-2012 at 10:11 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •