Clicky

Lunar colony - vray ies+fog problems
Results 1 to 2 of 2

Thread: Lunar colony - vray ies+fog problems

  1. #1
    Junior Member
    Join Date
    Oct 2016
    Posts
    1

    Default Lunar colony - vray ies+fog problems

    Hi,


    This is my first post here so.. nice to meet you. I got a problem with IES light (on top of VRay plane): the light is not propagated through the fog, but just on surfaces. It also doesn't appear in render, but only on Shadow passes.


    Any more details you want to know, post!


    Below are some screenshots of my scene:


    fog options
    http://imageshack.com/a/img922/3210/1rc9s1.jpg


    ies+plane options
    http://imageshack.com/a/img922/4167/0NRllZ.jpg


    final render
    http://imageshack.com/a/img923/9760/RzzzdR.jpg


    shadow pass
    http://imageshack.com/a/img921/6910/InLAlm.jpg

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Junior Member
    Join Date
    Nov 2016
    Location
    Amsterdam
    Posts
    16

    Default

    Hi johncdc,

    Spectacular design! Quite extraordinary, I would love to hear more about the vision and functionality of this spaceage stuff

    Im afraid I dont work with Vray, so I cant help with your particular issue, lets hope someone else can.

    Could you render 360 of this? I would s*it bricks if I could sit on another planet on my GearVR

    Thanks for sharing!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •